Project

General

Profile

Actions

Defect #1506

open

wiki extension - {{lastupdated_at}} is not working on redmine_wiki_extensions version 0.8.2

Added by Gavin Ong over 1 year ago. Updated over 1 year ago.

Status:
新規(New)
Priority:
高め(High)
Assignee:
Target version:
-
Start date:
03/09/2020
Due date:
% Done:

0%

Estimated time:

Description

Installed the plugin redmine_wiki_extensions version 0.8.2 on Redmine version 3.4.4.
Notice that Updated over 1 year ago is not working.

Please help to take a look and advise on how to make it work.

Thank you,
Gavin

Actions #1

Updated by Haru Iida over 1 year ago

Is Wiki Extensions module enabled in your project settings page?

Actions #2

Updated by Gavin Ong over 1 year ago

I cannot enable the Wiki Extensions module enabled. Once the Wiki Extensions module enabled, wiki page and setting page will prompt internal error.

Actions #3

Updated by Haru Iida over 1 year ago

lastupdate_at macro does not work if Wiki Extensions was not enabled.
Is there any error message in production.log when it was enabled?

Actions #4

Updated by Gavin Ong over 1 year ago

i will provide the log after i create a test project to test this.

Actions

Also available in: Atom PDF