Project

General

Profile

Defect #973

Incompatible with ruby 1.9

Added by Haru Iida about 7 years ago. Updated about 7 years ago.

Status:
終了(Closed)
Priority:
通常(Normal)
Assignee:
Target version:
Start date:
03/17/2012
Due date:
% Done:

100%

Estimated time:

Description

Redmine trunk + Ruby 1.9.3 + Mobile faceだとRedmineが立ち上がらない。

Associated revisions

Revision 53:ff8c75f0eb0c (diff)
Added by Haru Iida about 7 years ago

fixes #973 compatibility with ruby 1.9.3

History

#1

Updated by Anonymous about 7 years ago

  • Status changed from 新規(New) to 解決(Resolved)
  • % Done changed from 0 to 100

更新履歴 ff8c75f0eb0c で適用されました。

#2

Updated by Haru Iida about 7 years ago

  • Status changed from 解決(Resolved) to 終了(Closed)

Also available in: Atom PDF