Project

General

Profile

Support #894

Testlink Link does not have any specification of the Redmine versions it is compatible with.

Added by Tal Levy about 8 years ago. Updated about 8 years ago.

Status:
新規(New)
Priority:
通常(Normal)
Target version:
-
Start date:
12/07/2011
Due date:
% Done:

0%

Estimated time:

Description

Please specify which versions of Redmine Testlink Link is compatible with. I have Redmine 1.2.2 and Testlink 1.9.3 Can the two work together?

History

#1

Updated by Mitsuyoshi Yoshida about 8 years ago

TestLink Link plugin can link to TestLink 1.9.3 in Redmine 1.2.2 .
But This can't link to targets added from TestLink 1.9.0, like Requirements. #889

Also available in: Atom PDF