Project

General

Profile

Question #1404

Wiki extensions compatible with Redmine 3.1.x and 3.2.x?

Added by André Bachmann almost 4 years ago. Updated over 1 year ago.

Status:
終了(Closed)
Priority:
通常(Normal)
Assignee:
-
Target version:
-
Start date:
02/26/2016
Due date:
% Done:

0%

Estimated time:

Description

The official Redmine plugin page says that 0.7.0 is only compatible with Redmine 3.0.x. But there are already Redmine versions 3.1.x and 3.2.0, so my question is: Can I use 0.7.0 with these new Redmine versions?

History

#1

Updated by André Bachmann about 3 years ago

Is somebody still here? Could you please answer me?

#2

Updated by Haru Iida about 3 years ago

Sorry for my late response.

It might work with Redmine 3.1.x, 3.2.x and also 3.3.x.
Is there any problem?

#3

Updated by André Bachmann over 1 year ago

Sorry for the late response, everything is working fine. I updated my old Redmine 2.6.2 with Wiki Extensions 0.6.5 to Redmine 3.4.5 with Wiki Extensions 0.8.1 some days ago, without any problems.

Thanks for your continued support of this nice and helpful plugin. :)

#4

Updated by Haru Iida over 1 year ago

  • Project changed from r-labs to Wiki Extensions
  • Status changed from 新規(New) to 終了(Closed)

Thanks. I’m glad to hear that.

Also available in: Atom PDF